Introducing sqlite3 in Ruby 2.51

Asked 2 months ago, Updated 2 months ago, 2 views

I'm a beginner at Ruby on rails, so I'm having a hard time.
In the rails_prject (folder I prepared)

$rails new myapp
myapp>$bundle install

The following error occurred when I typed the following command to prepare the database.

myapp>$rakedb:create

The following error statement

Could not find gem'sass-rails(~>5.0) x64-mingw32' in any of the gem sources listed in your Gemfile.
Run `bundle install` to install missing gems.

What should I do?Ruby, rails, and environment are listed below.
Ruby-2.51
rails-4.2.10
Windows 10

ruby-on-rails ruby

2022-09-30 13:53

1 Answers

Why don't you run gem install saas-rails and try bundle install
https://stackoverflow.com/questions/49944353/could-not-find-gem-sass-rails-4-0-3-x64-mingw32-in-any-of-the-gem-sources


2022-09-30 13:53

If you have any answers or tips


© 2022 OneMinuteCode. All rights reserved.