I lowered the numpy version, but the version does not change when I check from Jupiter.

Asked 2 months ago, Updated 2 months ago, 4 views

python-How to fix'Object arrays cannot be loaded when when allowed_pickle=False' for imdb.load_data() function?-Stack Overflow
I am troubled by the same error as above.
I'm sorry if it's a rudimentary question for a beginner.

I heard that lowering the numpy version would solve the problem, but I uninstalled numpy on jupyter and installed numpy 1.16.1, but when I checked the version, it shows 1.16.3.
Is there a way to uninstall with a specific version or import with a specific version?

python3 jupyter-notebook

2022-09-30 14:11

1 Answers

Based on the advice in the comments section, I restarted Jupiter and checked the version, and found 1.16.1.

This post is @wawon さんのコI posted it as a community wiki based on the content of the comment .


2022-09-30 14:11

If you have any answers or tips


© 2022 OneMinuteCode. All rights reserved.