Unable to install versioned in Google Colab

Asked 2 months ago, Updated 2 months ago, 380 views

I want to install tensorflow (version 1.13.1) on Google Colab, but I can't use the code below.I was able to install it with this until yesterday, but suddenly I can't.

!pip install tensorflow==1.13.1

The following error appears:

Looking in indexes: https://pypi.org/simple, https://us-python.pkg.dev/colab-wheels/public/simple/
ERROR: Could not find a version that satisfies the requirement tensorflow==1.13.1 (from versions: 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.5.0, 2.5.1, 2.5.2, 2.5.3, 2.6.0rc0, 2.6.0rc1, 2.6.0rc2, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.7.0rc0, 2.7.0rc1, 2.7.0, 2.7.1, 2.7.2, 2.7.3, 2.7.4, 2.8.0rc0, 2.8.0rc1, 2.8.0, 2.8.1, 2.8.2, 2.8.3, 2.8.4, 2.9.0rc0, 2.9.0rc1, 2.9.0rc2, 2.9.0, 2.9.1, 2.9.2, 2.9.3, 2.10.0rc0, 2.10.0rc1, 2.10.0rc2, 2.10.0rc3, 2.10.0, 2.10.1, 2.11.0rc0, 2.11.11.0rc1, 2.11.11.0rc1, 2.11.0rc1, 2.11.0.)
ERROR: No matching distribution found for tensorflow == 1.13.1

I would appreciate it if you could let me know if there is a solution.Thank you for your cooperation.

python tensorflow google-columnatory

2022-12-03 14:23

1 Answers

According to Coloratory Release Notes, "Removed support for TensorFlow 1" is written on August 11, 2022.Support for TensorFlow 1.x series appears to be over.You will need to migrate to the second series.

For your information, the following article describes how to use tensorflow-gpu 1.15.2.*We have not verified whether it will work as of today.

Responding to End of Support for TensorFlow 1.x Series in Google Colab

Did colab suspend tensorflow 1.x?


2022-12-03 14:27

If you have any answers or tips


© 2023 OneMinuteCode. All rights reserved.